What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 150 Stack Exchange communities.

on stackoverflow.com under questions.. whenever i post a question i never seem to see it under "questions".

other can see it as the view count goes up.

i was just wondering if not displaying own posts is the default behaviour or is there something wrong with IExplorer?


EDIT: it is happening here also (meta)

share|improve this question
What tab do you have selected? I use "Active" here on Meta and your question shows up fine. – mmyers Apr 27 '10 at 22:19
Ya this is common. Perhaps your browser's cache needs to be cleared? Anyway, it's not a problem. – uɐɯsO uɐɥʇɐN Apr 27 '10 at 22:20
is there something wrong with IExplorer? Oh boy, where should I start – Andreas Bonini Apr 27 '10 at 23:08
@Kop: well, you could start by recording a CD of all the angry rants made by web designers forced to make a site IE-Compatible. (Did I just use IE and compatible in the same sentence?) – uɐɯsO uɐɥʇɐN Apr 27 '10 at 23:14
@George, I don't think a CD will have enough space. – Andreas Bonini Apr 27 '10 at 23:48
@Kop: I don't think a massive server farm would be enough... :( – uɐɯsO uɐɥʇɐN Apr 28 '10 at 0:59

2 Answers 2

You probably have the Active tab selected, try selecting the Newest tab up on top.

Otherwise, clear your browser cache and reload the page. Sometimes you can easily force a new uncached copy by holding Shift while hitting refresh.

share|improve this answer

Go here. Can you see your question there? I can.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .