What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

I am sometimes getting a blank page when I am submitting a comment. I am using Vista and Google Chrome.

I suspect this is related to other errors I am experiencing with editing posts and voting.

I do not have consistent steps to reproduce this behavior. This does not happen every time. It would be nice if the system could catch this and provide more user friendly error message.

share|improve this question
    
The whole page goes blank? –  mmyers May 4 '10 at 17:18
    
@mmyers: Yes, the whole page. –  Juha Syrjälä May 4 '10 at 17:20
    
Chrome gives me random problems but not with StackOverflow, other sites, and only on my home computer. –  Bob May 4 '10 at 18:05
    
Happens to me all the time in Chrome. I try to remember copying my comment to the clipboard before submitting. I usually don't. –  balpha May 4 '10 at 18:27
    
Disable all Chrome plugins/extensions and retry. –  BalusC May 4 '10 at 20:29
    
I do not have any extension or plugins installed. –  Juha Syrjälä May 5 '10 at 6:30
    
First character of the comment is @? Juha –  YOU May 7 '10 at 7:15
    
This seems to be related meta.stackexchange.com/questions/47405/… –  Juha Syrjälä May 7 '10 at 21:15
add comment

1 Answer 1

Can you give us consistent repro steps? We can't reproduce this.

(as per the other linked questions, it's likely XSRF key failure due to network conditions.)

edit: We did find a small bug that might have caused this in rare circumstances, for users who tend to switch IP addresses rapidly. Let us know if it's any better after today (May 14 '10).

share|improve this answer
    
I still got this error when commenting. –  Juha Syrjälä May 17 '10 at 15:44
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .