Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I was logged in to post my question, but it shows me logged out, and when I click on Google in the OpenId log in page the URL updates and the page returns to where I was, but I'm still logged out and I can't see any error message.

I had just restarted Chrome and reopened tabs, so it may be in a confused state, although SO and StackApps have still got me logged in after refreshing those pages.

I have closed all Meta tabs and started a new one, but it still doesn't successfully log me in (it does now get Google's permission -- i.e. from me -- to access my details).

At some point I will close Chrome completely and try again, but I got to get some work done :-)

FYI I tried logging in using a new user based upon my Google Profile to post this question, but that caused a "An error occured while processing an error report." error. So I tried logging in to Meta in IE8 and it now knows about my Google Profile OpenId, but this Chrome Meta session still seems stuffed. Tried once more to submit this report via Chrome but with the same result.

share|improve this question
I can confirm I can successfully log out of SO, StackApps and SEDE and log in again in that Chrome session. Meta still fails for me after @S.Mark's answer. – Mark Hurd Jun 4 '10 at 6:29
Still meta openid login does not work in Chrome, but is ok in firefox. I have a myopenid login. – malach Jun 4 '10 at 6:55
Same on Firefox. I guess it's a server problem. Had to clear the cookie manually to log in again. – kennytm Jun 4 '10 at 7:00
@Mark, SO, and others sites are behind nginx, and meta is directly under IIS/7, so I think may be on the different servers. – YOU Jun 4 '10 at 7:23
Thank god for IE! Did I just say that?!? – Ivo Flipse Jun 4 '10 at 7:52
Same here, and it was just after a chrome beta update, so I was naturally suspecting chrome. Happened on FF also. Clearing cookies for meta solved it. – Tim Post Jun 4 '10 at 8:23
@Ivo Flipse: tempted to flag your comment as offensive – balpha Jun 4 '10 at 8:23
I'm also back in using the same Chrome 'instance'. I never explicitly adjusted my cookies but they may have timed-out. – Mark Hurd Jun 4 '10 at 8:32
up vote 3 down vote accepted

We moved our identity cookie to the domain so we can share auth among subdomains.

Prior to this point identity cookies were being served to the domain which meant they were inaccessible to subdomains.

There was a small bug in the way this was implemented that affected meta for a little while. If you're having problems, just clear cookies for this domain ( and log in again.

share|improve this answer

Oh, Its just happened to me 20 minutes ago too, and I saw 2 cookies called

  • somuser
  • user

under domain at that time, normally there was only a cookie called somuser, (and I deleted both cookies), now back to normal.

And looks like cookies renamed from

  • user to usr,
  • somuser to somusr

and Also cookie's domain changed from

  • to
  • to
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .