What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 150 Stack Exchange communities.

This doesn't appear to be a duplicate of any of the other openid questions here. When I try to log in using my yahoo openid on any of the new sites (which worked before on stackoverflow), it seems to be working until the redirect to "http://superuser.com/users/authenticate/?token=AS..." which is just an empty page and nothing more happens after that.

Tried in FF3 and IE6, same results on meta, superuser, and serverfault.

using myopenid works.

share|improve this question

5 Answers 5

I am also having problems with logging in using Yahoo. I am getting the following error:

Unable to log in with your OpenID provider:

failed to authenticate, returning Failed. Please ensure your identifier is correct and try again.

I have tried different browsers, and have successfully logged into other OpenId sites (meta being one of them) but cannot log into stackoverflow.

Any suggestions?

share|improve this answer
This has happened to me in the past. I think the solution for me was to just try the next day (-_-) – tj111 Jul 21 '09 at 17:13
Or add an alternate OpenID for login? – KTC Aug 4 '09 at 18:53

I had a SO user contact me earlier, saying that they had forgotten (their word) their openid, which turned out to be a yahoo mail (and no: I don't go around giving out opendids on request, before anyone asks).

I wonder if in fact this was related? i.e. it simpy wasn't working. I'll be interested to find out.

share|improve this answer
can i hab openid pls – Ian Elliott Aug 4 '09 at 21:45
sure thing... google.com/accounts/o8/id – Marc Gravell Aug 4 '09 at 22:51

There have been intermittent issues with Yahoo OpenIDs in the past but nothing systemic.

share|improve this answer

FWIW, I haven't had a problem. It may be intermittent.

share|improve this answer

I'm getting this error every time:

This page has expired, go back to the original page and please try again.

Oddly, I'm apparently still logged in here on meta, but I can't log in to SO.

share|improve this answer
... and today it works. But it wouldn't work at all yesterday. – Adam V Sep 10 '09 at 12:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .