What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

I am having some problems with the markdown editor.

Could someone explain me why this link doesn't work?

This should be a link:
0.25 €/kwh * 650W * 1 month

It should be linking to:

http://www00.wolframalpha.com/input/?i=0.25+€/kwh+*+650W+*+1+month

Another problem that I often have is that when I want to write on the next line I need to insert my own line breaks (<br />).

share|improve this question
    
add comment

2 Answers 2

up vote 2 down vote accepted

For the line break issue:
Look at the editor help. You just need to include two spaces at the end of the line.

For the link issue:
Obviously there are some unescaped characters in that text. I would recommend not linking that text anyway. That is messy.

share|improve this answer
    
I missed the editor help. The linebrak is not so intuitive, the inline linking is great! Thanks. –  Andrea Ambu Jul 15 '09 at 18:49
    
@Andrea: How about accepting my answer? –  GEOCHET Jul 15 '09 at 18:58
    
I was waiting an answer from Jeff, but he didn't reply! –  Andrea Ambu Oct 13 '09 at 21:50
add comment

This particular link is so awkward and contains so many oddball chars I would recommend using TinyURL or the like.

Some URLs are just too difficult to parse. My "favorite" is URLs that actually contain http:// as part of the querystring..

Edit: Note that the escaping will be done automatically for you if you use the link button (or Ctrl-L).

here's the troublesome Wolfram link from the question, entered using Ctrl+L

share|improve this answer
1  
Is there a particular reason to don't match *€$ ? –  Andrea Ambu Jul 15 '09 at 18:52
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .