What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

Check out this guys profile http://stackoverflow.com/users/391047/dave one of his answers is moved to the right. This popped up for me on the main stackoverflow page and the formatting became all screwed up. I can take a picture of it if you like.

Dont mind my custom css lol alt text

alt text

alt text

EDIT: Tested Jeffs link in chrome and still got the same error. Below is a screenshot in IE7 alt text

I can just drop it, it doesn't matter to me. I'm just curious as to why this error is occuring. I had my collegue beside me check out the page and he got the same error, so its not just me.

share|improve this question
    
Are you saying his profile page is broken, or some question that he answered is broken? –  mmyers Jul 26 '10 at 16:03
    
@mmyers, Both actually. His profile page shows the answers on the right side and I can't even see what his answer was. The screenshots above show what I am seeing. Dont mind the CSS –  Gage Jul 26 '10 at 16:07
    
I'm not seeing this behavior (nor can I see any of the screenshots besides the first), but I'm starting to consider that maybe stackoverflow.com/questions/3144029/… is the culprit, due to its title. –  Grace Note Jul 26 '10 at 16:10
    
I turned the custom CSS off and it still renders that way. So it is not the CSS –  Gage Jul 26 '10 at 16:11
    
@waiwai933, ...When I click the name "dave" it brings me to that profile page... –  Gage Jul 26 '10 at 16:13
    
Now that your latter ones have loaded, judging that those are listed in the same order as vote sort, but located after the question I linked, I'm pretty sure that it is the culprit. As to what it is doing and how, though... not so sure. –  Grace Note Jul 26 '10 at 16:13
    
Maybe there has to be a limit to how long the question title can be? –  Gage Jul 26 '10 at 16:15
    
It's not a matter of question title length (which there already is a limit, anyway), I think it is the actual HTML tag. In your first screenshot, that's where it is breaking. –  Grace Note Jul 26 '10 at 16:16
    
Anyone looking into this? Just reloaded daves page and its still there. @mmyers @Jeff Atwood ??? –  Gage Jul 26 '10 at 17:14
    
It shows up fine for me. What browser are you using? –  mmyers Jul 26 '10 at 18:12
    
@mmyers I'm using chrome. Are you able to click the link when it shows up? I tried it in IE and it shows the name but doesn't link anywhere –  Gage Jul 26 '10 at 18:20
    
The link in the profile page works fine, if that's what you're asking. I'm using IE7. –  mmyers Jul 26 '10 at 18:30
    
Do you run Chrome with any Extensions? Disable them. –  Ladybug Killer Jul 27 '10 at 8:29
    
@Ladybug Killer ,Went to the page in incognito mode(no extensions), same thing. –  Gage Jul 27 '10 at 12:06
    
Do you use a Beta version? –  Ladybug Killer Jul 27 '10 at 12:32
show 7 more comments

2 Answers

up vote 1 down vote accepted

The problem in your case is probably the proxy of your company. Maybe they are caching old JavaScript libraries or they are filtering stuff, whatever.

See here for other examples of this problem.

share|improve this answer
add comment

I don't see any problem with the question.

You can view it here in a live question page list:

http://stackoverflow.com/questions/tagged?tagnames=applet&sort=active

share|improve this answer
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .