Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 153 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

When I view the Accounts tab on my profile I get the following error message:

Related Accounts  
Couldn't match accounts across our network of websites:  
The remote server returned an error: (500) Internal Server Error.

Hopefully this is temporary. Please refresh the page to try again

I also notice that the Accounts tab on my profile on the new Stack Exchange sites (e.g. on the Food and Cooking site) no longer shows my linked accounts, is this a related problem?

share|improve this question
up vote 2 down vote accepted

This was an issue with how we were searching for accounts on Area51.

Because Area51 isn't hosted on the same database as the main Q&A sites, we have to issue a network request to find out your account details - the data we got back remotely was handled incorrectly in your case by the Q&A sites.

This will be fixed in tonight's production deployment. Thanks for bearing with us as we figured it out!

share|improve this answer
    
Working again, yay! – Kev Aug 10 '10 at 12:16

Looks OK to me... perhaps the "hopefully this is temporary" text should be heeded? :)

share|improve this answer
    
Since when does anyone fully read error messages? – Rebecca Chernoff Aug 6 '10 at 23:23
    
Still broken so not that temporary for me: flic.kr/p/8q5k2T – Kev Aug 7 '10 at 0:12
    
Also my meta profile says: Related Accounts Couldn't find any accounts matching your OpenID in the network. My openid hasn't changed at all. – Kev Aug 7 '10 at 0:15
    
@kev I can't repro -- all account tabs load fine for me – Jeff Atwood Aug 7 '10 at 0:58
    
@jeff - this is broken for me over two different internet connections and on multiple PC's. – Kev Aug 7 '10 at 17:48
    
@kev there's something wrong with your profile. – Jeff Atwood Aug 7 '10 at 18:53
    
@Jeff as in something I've done? – Kev Aug 7 '10 at 23:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .