What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

The site (any of them) some times hangs when I am trying to post something (a question, an answer, a comment, or even a vote). Some times it also slows down the entire computer. The connection appears to have been lost and I am forced to open a new tab or restart the browser.

I am not experiencing these symptoms on other sites, nor on Chrome or Firefox. Has anyone had this problem? I am using Opera 10.6 (Build 6386) on Ubuntu 10.04.

share|improve this question
2  
How is CPU usage? How is RAM usage? Do other tabs work? Is this reproducible with other browsers, operating systems, or computers on the same network? I've been using Chromium dev, Google Chrome, and Firefox in Ubuntu and haven't experienced any issues –  TheLQ Aug 10 '10 at 1:28
    
I've had similar problems on Opera Mac, but have always attributed it to my known flaky connection. –  Larry Wang Aug 10 '10 at 16:06
1  
Can't reproduce with Opera 10.70 build 6395 on Ubuntu 10.04 64bit, or with Opera 10.62 build 6438 on Ubuntu 10.04 32bit. Build 6438 seems to be the latest stable one in the official Opera Ubuntu repository (deb http://deb.opera.com/opera/ lenny non-free), I'd suggest upgrading to that and see if problems persist - there have been many bugfixes between 10.60 and 10.62. –  Piskvor Sep 9 '10 at 14:47
    
I am having issues with Opera, not only with SO. So I'll just use a different browser. –  NullUserException อ_อ Sep 10 '10 at 18:07
add comment

1 Answer

I find it somehow hard to believe that a userspace process like Opera can cause a connection to be dropped (something opening a tab can magically fix!).

Just for fun, make sure Opera is not seeding any torrents, which may bring cheap or old router to their knees. You can find them in the download tab.

Sent using Opera 10.62 build 6438 on Ubuntu 10.10. It runs fine (although I still prefer Chromium nightlies.)

share|improve this answer
    
I much prefer Chrome too. –  uɐɯsO uɐɥʇɐN Sep 10 '10 at 6:46
    
I meant it appears that Opera has lost connection to the Internet. My other browsers and apps still work fine. –  NullUserException อ_อ Sep 10 '10 at 18:06
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .