Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 155 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

At StackOverflow I use some Interesting Tags. One of those is c++. But questions tagged c++ do not show up highlighted. Only those with another interesting tag do.
What's up?

share|improve this question
5  
I'm glad I'm not going crazy. – GManNickG Aug 12 '10 at 10:50
up vote 4 down vote accepted

This one was interesting - it will be fixed in the next deployment. Let's just say that I need to go back and read Joels article: http://www.joelonsoftware.com/articles/Unicode.html

share|improve this answer
    
It's deployed to meta right now - we only deploy stack overflow in the evenings unless it's really urgent. – Geoff Dalgas Aug 12 '10 at 21:31
3  
It's happening to me now...c#, asp.net, asp.net-mvc aren't highlit. – CGK Dec 7 '10 at 13:19
1  
now they're back! Yay! – CGK Dec 7 '10 at 16:25

Same for me and also for:

  • [c++0x], [visual-c++], [objective-c++], [g++], ...
  • [c#], ...
  • [java1.4], ...

This not only occurs for highlighting, but also for ignoring.

Those worked before, so apparently there is a bug regarding #, +, . with the client-side JavaScript, as those divs don't get the correct class (e.g. question-summary tagged-interesting).
(with my limited web-dev-fu it looks like the client-side function getTagsSelector(d) might be the culprit)

share|improve this answer
1  
yep new bug. Geoff will fix it tomorrow. THE WHEEL O' BLAME GOES ROUND AND ROUND.. a winner every time! – Jeff Atwood Aug 12 '10 at 11:19
5  
@Jeff, can you also fix the weird bug that happens the day after March 31th every year that seem to affect gravitars? Thanks. (Yes I know) – Jesse Slicer Aug 12 '10 at 14:27

This is happening again this morning.

share|improve this answer
1  
Another JS minification task was added to the build without the proper encoding. This is now fixed. – Geoff Dalgas Dec 7 '10 at 16:14
    
Awesomesauce. Thanks! – Jesse Slicer Dec 7 '10 at 16:29

I believe we are currently having a related bug on RPG.

share|improve this answer
    
Another JS minification task was added to the build without the proper encoding. This is now fixed. – Geoff Dalgas Dec 7 '10 at 16:14

And it's happening once again across all SE sites.

share|improve this answer
    
Already fixed? Works for me. – Michel de Ruiter Nov 1 '11 at 8:09
    
Nope, I have C# as a tag as well as .NET and no C# nor .NET questions are being highlighted. Wait, nevermind. Had to un-script-block netdna-cdn.com for it to work. Is this recent? – Jesse Slicer Nov 1 '11 at 12:23
    
I see some missing highlights as well: stackoverflow.com/questions/tagged/c%23 – Michel de Ruiter Nov 1 '11 at 16:44
    
Apparently it is rececnt: meta.stackexchange.com/questions/110690/… – Jesse Slicer Nov 1 '11 at 18:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .