What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 150 Stack Exchange communities.

I recently asked a question on StackOverflow and when I submitted the tags, two of the tags had the last letters removed. For example, I submitted:


and after I submitted the question, the tags were:


It might be worth noting that I don't always wait for the javascript autocompletion to fill in the tag for me on popular tags such as ASP.NET and .NET.

This has happened before. The first time I saw it happen, I thought that maybe I had typed it in wrong, so I didn't worry about it. But this time around, I'm sure I typed it in correctly. What might be going on?

My Machine: Win XP SP3 with IE8.

share|improve this question
Running XP SP3 and IE8 here, I can't seem to reproduce this neither here nor on SO. Is the textbox actually showing "asp.net" and ".net" before you hit submit? – Grace Note Aug 13 '10 at 16:16
Opposite of this? meta.stackexchange.com/questions/59556/… – Ladybug Killer Aug 13 '10 at 17:17
Nope, it's the dot. NOTAGS works NO.TAGS doesn't. – Ladybug Killer Aug 13 '10 at 17:20
@Grace Yes, the textbox actually shows asp.net and .net before I click submit, but I'm not sure of the case of my text. – Ben McCormack Aug 13 '10 at 17:20
@Ladybug you think the problem is with the . in the tag? – Ben McCormack Aug 13 '10 at 17:21
@Ben: Yes, I do. – Ladybug Killer Aug 13 '10 at 17:22
Reproduced. Se above. – jjnguy Aug 13 '10 at 19:11
Looks like it's the combination of capital letters and the period. I didn't have a problem when I did it using lowercase, but everyone else's ability to reproduce seems to lean towards this. – Grace Note Aug 13 '10 at 19:12
@Grace: The hyphen - also causes this, e.g. [ALWAYS-FRIDAY-IN-ICELAND] → [always-friday-in-icelan] – kennytm Aug 13 '10 at 19:23
Also C+C -> C ... C++C and tags with # work though. – Georg Fritzsche Aug 13 '10 at 19:39
I had exactly this happen yesterday with the tag space-quest-II: gaming.stackexchange.com/posts/5217/revisions – ire_and_curses Aug 13 '10 at 20:07

1 Answer 1

up vote 1 down vote accepted

This is now fixed.

Uppercase, meh.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .