What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 129 Stack Exchange communities.

I have some interesting tags stored on Stack Overflow with * in them (e.g. c#* or delphi*) and they no longer seem to be working. I'm fairly sure they did since I remember setting them up after reading this blog post about when they were introduced. I just get a completely blank page when clicking on them.

I've also tested storing interesting tags on the other sites with * in and they all seem to be affected. Am I missing something here?

share|improve this question

3 Answers 3

up vote 2 down vote accepted

It does work concerning the highlighting of the tags. It does not when clicking on it to see all questions with corresponding tags. It used to show you only questions with the tag stripped from the * wildcards, so for *slq* that was sql. It sometimes still does right after adding the tag to the list.

You get some more information in this duplicate.

Edit This feature has been extended and fixed. See here for a snapshot of the time being.

share|improve this answer
    
Thanks for the further info, but I'm fairly sure clicking on a tag of say delphi* did actually work previously. Now I get a blank page, surely that can't be right? –  Pauk Jul 16 '09 at 13:24
2  
As I said, it used to give you everithing tagged with [delphi] when you clicked on [delphi*]. The blank page now is a bug, clearly. Just explaining what happens. –  malach Jul 16 '09 at 13:36
    
Righty, thanks, understood. –  Pauk Jul 16 '09 at 14:07

We now replace the client wildcard (*) with the server wildcard (~) on tags.

However, be careful, because the server has rules that the client does not. Most notably, any wildcard searches MUST be a minimum of 4 characters in length (not including the wildcard chars themselves), or they are ignored.

share|improve this answer
    
Thats great and it works really well. Thanks. –  Pauk Aug 25 '09 at 12:40

The interesting tags feature only highlights questions that have tags that match your pattern.

However, you can't click on the tag with a wildcard in it and have it filter questions like you would with a tag without a wildcard.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .