Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

Hello, I am not able to login to SO for over 2 months now. I know there have been others here who have had the problem intermittently but for me it happens every time. when I complete my login on the yahoo page, I get a drop down with two entries, one with my user name and one has some randon long text with the text '(last used)' appeneded to either of the entries (depending on which one I selected last). However, none of them allows me to access SO. After a some time I get the message 'Internet Explorer cannot display the webpage'

Can anyone help please.

Edit: I was able to just create a new account (for posting this question) on meta with the same yahoo user name and got a message that I already have an account on other sites and that my new account will be linked to them.

share|improve this question
I think I know what your real problem is - "After a some time I get the message 'Internet Explorer cannot display the webpage'" – jjnguy Aug 17 '10 at 20:36
Well, with Chrome, I get the message "The webpage at might be temporarily down or it may have moved permanently to a new web address." And in the additional details link I get Error 324 (net::ERR_EMPTY_RESPONSE): Unknown error. – DevByDefault Aug 17 '10 at 20:47
up vote 0 down vote accepted

See the OpenID troubleshooting.

Can't log in with my OpenID - Troubleshooting Tips

Sounds like a proxy between you and us is blocking you.

share|improve this answer
I thought that our network admins at work had blocked this access (though they do not have a reason to). So, I did try to login from home and had the same issue. I use a comcast cable internet. However, I tried it this last week again from home and it works now. I can also connect from my work now. Though I do not know what changed, I am glad it did. Thanks for your response. – DevByDefault Aug 24 '10 at 18:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .