On the Recent Activity page (accessible by clicking the envelope icon next to the user's name at the top) (eg. http://ui.stackexchange.com/users/recent/34 ), clicking on the tabs (Summary, Reputation, Responses etc) causes a blank page to appear (400 Bad Request).

This may have to do with the url - on SO the url is of the format http://stackoverflow.com/users/recent/1943?startdate=2010-08-24%2015%3a32%3a27z&enddate=2010-08-24%2023%3a59%3a59z&tab=summary#tab-top

while on ui, it's http://ui.stackexchange.com/users/recent/34/2010-08-24%2014:41:53z/2010-08-24%2023:59:59z?tab=reputation#tab-top ('/' instead of '?' after userid)

share|improve this question
    
Possibly related bug: meta.gaming.stackexchange.com/questions/899/… –  Larry Wang Aug 24 '10 at 21:44
    
ok I changed this stuff in 30 places yesterday... looks like I messed one up, will fix asap –  waffles Aug 24 '10 at 21:55
    
Can someone remove the 'status-completed' tag? It's still not fixed. –  uɐɯsO uɐɥʇɐN Aug 25 '10 at 5:21
    
@George Edison @waffles - what site is it not fixed on still? –  Ryan Shripat Aug 25 '10 at 20:09
add comment

2 Answers

up vote 1 down vote accepted

This seems to be a bug in the latest deployed revision: 2010.8.24.1. I can replicate it on SuperUser and I think it is linked to the bug I reported here.

I have reported the latter to Marc already, and I am pretty sure it will be resolved ASAP.

share|improve this answer
add comment

I had to rip out an internal dependency that in turn meant I rewrote all the Tab helper function.

Long story short, my bug, fixed now.

share|improve this answer
1  
Possibly broken again? –  Tim Post Aug 25 '10 at 4:50
    
@Tim: Yup... it's not working for me. –  uɐɯsO uɐɥʇɐN Aug 25 '10 at 5:18
    
@Tim, @George and not working here either. –  Richard Aug 25 '10 at 6:47
    
@waffles. Still not working on rev: 2010.8.24.5. Which one should have the fix? –  Diago Aug 25 '10 at 6:58
    
@Diago: failing for me on SO rev. 2010.8.24.1. –  Richard Aug 25 '10 at 7:11
1  
@Richard. That would be correct since that's the version that originally caused the problem. –  Diago Aug 25 '10 at 7:26
    
@Diago @Richard ... all is deployed now ... and there is a new magic feature there ... any feedback on it (hint click on a tag) –  waffles Aug 25 '10 at 7:35
1  
@waffles. Awesome! –  Diago Aug 25 '10 at 8:15
    
@Waffles: Thanks, seems good now. –  Richard Aug 25 '10 at 11:54
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .