What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

So far, it seems to be:

The first query gives me no results, the second gives me two rows:

    TagName           UpVotes
    ==========================
    javascript        10
    hidden-features   10

What's strange about this is that I have an answer in Hidden features of JavaScript, which is tagged as above. My answer has 10 up votes, so it's as if the second query is only finding those up votes.

These queries worked before, so I'm not sure what broke them. I've tested them with a few user IDs from the top user list with similar results. I've also tried several other queries that worked fine. The same queries appear to work for the other sites in the main trilogy.

share|improve this question
    
Same for me, though I do see cached results form the previous month. –  Kobi Sep 7 '10 at 9:56
1  
Same for me too. The queries work on MSO not SO –  Barry Sep 7 '10 at 9:58
    
@Barry: yes, you're right. It looks like it's only broken for Stack Overflow. –  Andy E Sep 7 '10 at 10:29
    
Possible Duplicate: meta.stackexchange.com/questions/61253/… –  Time Traveling Bobby Sep 7 '10 at 12:25
    
Just made an account so nothing is cached for me. Numbers for SO are displaying only for comments, so only queries against the comment table are working for me. –  BoltClock's a Unicorn Sep 7 '10 at 14:18
    
@Bobby: judging from waffles' answer this problem relates to the size of the latest data dump. A similar issue, yes, but in this case the data isn't being returned because it's not there and not because the result set is too large. –  Andy E Sep 7 '10 at 15:02
    
@Andy E's head: True. –  Time Traveling Bobby Sep 7 '10 at 18:23
    
Yeah for some reason PostTags is blank, working on a fix –  waffles Sep 8 '10 at 2:56
    
Mony more queries do not work. –  Iznogood Sep 8 '10 at 4:44
    
@waffles - I still get incomplete results, for example, 128 on the jQuery tag, when I have over 400: odata.stackexchange.com/stackoverflow/s/299/… (oh, I see this already reported in the answer, sorry. Good luck, and thanks!) –  Kobi Sep 8 '10 at 8:03

1 Answer 1

up vote 11 down vote accepted

I have attempted once, twice or thrice four times to upload the Data and SQL Azure just shuts the connection on me after loading up a few million votes.

I will fix SO slow tomorrow so it has a more graceful way of restarting / resuming the process.

It should be online again in the next day or so.

Fixed now I added retry logic which made the importer go through, this should not be a problem again next month.

Damn you question number 98566 ... http://stackoverflow.com/questions/98566 .. why no tags?

Its fixed now ... for reals

share|improve this answer
    
uh... I'm not sure that it is. It's still reporting far fewer votes for each tag for me - my highest ([javascript]) reports 45 up votes even though I have the gold specialist badge for that tag. Also, the generalist query shows that I only have 1 tag qualified in the top 40, whereas I previously had around 12 or 13. –  Andy E Sep 8 '10 at 7:51
    
@Andy GAHHHHHH .... perhaps our data dump for august is buggy ... will look at this tomorrow –  waffles Sep 8 '10 at 7:59
    
It probably has no tags because of the removal of meta tags - [subjective] and the like - from the database. –  ChrisF Sep 8 '10 at 8:05
3  
Is it fixed? The data is from October 2009? odata.stackexchange.com –  Jonas Sep 8 '10 at 8:57
    
@ChrisF: strange, it should've at least be automatically tagged [untagged]. –  BoltClock's a Unicorn Sep 8 '10 at 9:20
    
Just noticed that someone voted to close that question (98566) as "belongs on superuser.com". I doubt that would go down well with the SU community. Added my vote for off-topic, I can't believe it's survived this long without being at least closed, locked and made CW. –  Andy E Sep 8 '10 at 9:27
1  
@Andy: added my OT vote too. –  BoltClock's a Unicorn Sep 8 '10 at 11:04
    
Death of Meta Tags –  ChrisF Sep 8 '10 at 11:42
    
@waffles: 'tis fixed now. Did you do that? –  Andy E Sep 8 '10 at 13:55
1  
@Andy yerp..... –  waffles Sep 8 '10 at 21:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .