Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

When did comments switch to using forward slashes rather than hyphens?

What was the rationale behind this change? Personally, I find hyphens more logical


Screenie with obligatory red freehand circles

share|improve this question
What comments are you referring to? – waiwai933 Sep 7 '10 at 21:45
All comments, on all StackExchange sites. The slash here -> – Eric Sep 7 '10 at 21:50
you mean the dash there? I see no slash. – Marc Gravell Sep 7 '10 at 21:52
@Eric That's a hyphen to me. – The Unhandled Exception Sep 7 '10 at 21:52
Or do you mean the pencil edit icon on the far right? which might look like a forward slash on some screens? – Marc Gravell Sep 7 '10 at 21:53
screen shot of what you are seeing I think please – Sam Holder Sep 7 '10 at 21:53
@Eric More specifically it's an – – The Unhandled Exception Sep 7 '10 at 21:53
Ooh. Very strange how you're getting different results. Picture to follow – Eric Sep 7 '10 at 21:57
What browser/OS are you using? – waiwai933 Sep 7 '10 at 22:01
Chrome/Windows XP – Eric Sep 7 '10 at 22:01
@Eric More specifically, What font are you using? – BinaryMisfit Sep 7 '10 at 22:02
Arial, as described in the site's CSS. Very strange. Chrome bug, methinks. The source code is correct – Eric Sep 7 '10 at 22:03
Are you using a beta version of Chrome? – waiwai933 Sep 7 '10 at 22:03
I use the Dev version of Chrome and I see the dashes just fine. – Rebecca Chernoff Sep 7 '10 at 22:07
Viewing the page's source code, it's using '–' as the separator. Does it appear the same to you in the source? Do you see slashes when you see pages from other sites that use '–'? I don't think it would be a font issue, either a browser or regional settings (in windows). – Jeff Mercado Sep 7 '10 at 23:36
up vote 1 down vote accepted

Well I'm in Linux using Dev Chrome and normal Chromium and can't repro Chrome

Maybe its specific to XP's dev version?

share|improve this answer
This should've been a comment :) – badp Sep 7 '10 at 23:06
@badp, not with a screenshot – jjnguy Sep 7 '10 at 23:08
What @badp meant to say is, it doesn't include Freehand Circles, thus the image was unnecessary and it should have been a comment. – The Unhandled Exception Sep 8 '10 at 0:23
@jjnguy, you could've linked to them. [link](http://blah/) works in comments. – badp Sep 8 '10 at 10:55

I am not sure what your seeing. All the comments I am seeing are showing hyphens (-) between the comment and the name. The following screenshot is from Apple.SE showing hyphens:

alt text

After seeing your screenshot, it looks like your either using a non-standard font which does not support the / or there is a serious bug in the browser version your using.

share|improve this answer
Looks the same to me. – The Unhandled Exception Sep 7 '10 at 21:56
mine doesn't have the red. should i report a bug? – Sam Holder Sep 7 '10 at 21:58
@Sam Yes please. – BinaryMisfit Sep 7 '10 at 22:02
@Sam: Definitely report a bug! WIthout the red you're unlikely to get anything upvoted on meta! – The Unhandled Exception Sep 7 '10 at 22:04

Have you tried clearing your cache? Because I don't think what you're seeing is normal, I can't reproduce it in Chrome on Windows XP...

EDIT: But I'm not using the beta which I just saw you posted you're using.

share|improve this answer
What version number are you running? My beta is 6.0.472.53. That's the same as the standard release, is it not? – Eric Sep 7 '10 at 22:08

This probably has something to do with the fact that you're using a beta browser. Beta browsers are not officially supported. You should report a bug at the Chromium project website.

Good luck! :)

share|improve this answer
I have Chrome 7 and no repro. – badp Sep 7 '10 at 23:01

Sounds like you are not using the correct encoding.

Try this: Wrench menu, Tools, Encoding, Unicode (UTF-8).

share|improve this answer
If you are using Unicode (UTF-8) the following will look like arrows, not garbage: ←↑↓→ – badp Sep 7 '10 at 23:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .