What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

Possible Duplicate:
My profile just went blank?

I created a Stack Overflow account about six months ago using the OpenID "arx.myopenid.com" and Stack Overflow user name "arx" (I think).

When I log in now my user name has become "user292432" and my profile contains no information.

If I try to update my profile with a display name I consistently get the error "Oops! There was a problem updating your profile: unusual error updating your profile -- please try again!".

On this site I have (as you can see) successfully updated my display name to "arx".

Has anyone seen this before? Or know if it can be fixed?

Edit:

I've found why the user name changed (it was a policy decision) but that doesn't explain why I can't update it.

share|improve this question

marked as duplicate by Pops, Jared Harley, Tobias Kienzler, Jon Seigel, Andreas Bonini Sep 22 '10 at 1:39

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
The first part is because SO stopped supporting a feature –  Michael Mrozek Sep 20 '10 at 19:38
    
That's funny, I just updated it to arx and it worked fine. You say you got an error multiple times? (@yhw42: there was no name at all, and anyway it would have said so instead of giving a generic error.) –  mmyers Sep 20 '10 at 19:46
    
@mmyers: Thank you for fixing it. I tried it a few times over 24 hours and it failed with the same error each time. Shall I mark this question as answered, or is someone likely to want to look at the underlying problem? –  arx Sep 20 '10 at 22:39

1 Answer 1

up vote 0 down vote accepted

Note: you won't be able to update your profile with JavaScript disabled.

This is necessary to prevent profile spammers.

share|improve this answer
    
This was it. I had enabled JavaScript for stackoverflow.com but not for sstatic.net. –  arx Sep 21 '10 at 11:15

Not the answer you're looking for? Browse other questions tagged .