Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 155 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I used to be able to log into Stack Overflow with my delegated OpenID (http://joshdick.net), but now I'm no longer able to.

I see this error:

Unable to log in with your OpenID provider:
No OpenID endpoint found.

I already found this question which seems directly related:

OpenID Endpoint Suddenly Not Found

I also went through the points on this page; none of them seem to apply to me:

Can't log in with my OpenID - Troubleshooting Tips

Finally, I tried going to http://test-id.org to identify problems with the delegation setup but the site appears to be down as of this writing.

Thanks in advance for any help someone can provide!

share|improve this question
    
Are openid2.provider/openid2.local_id supported? I use openid.server/openid.delegate, so I can confirm those work; I'm not sure about the ones you're using – Michael Mrozek Sep 26 '10 at 20:11
up vote 4 down vote accepted

Figured it out!

Sadly for some reason, my site was missing an opening <html> tag, and somehow the W3C validator didn't catch that.

I guess the missing <html> tag was preventing the appropriate <link> tags from being parsed correctly.

Anyway, all straightened out now.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .