I've just spotted that the tooltip for the "convert to wiki" is wrong. It reads:

converts this post and all questions to community wiki mode

It should read

converts this post and all answers to community wiki mode

Or something along those lines.

Evidence:

shome mishtake shurely

This is on both Programmers and Web Applications.

UPDATE

Is this being looked at all?

share|improve this question
2  
Man... I'd be scared to click that... –  Shog9 Sep 27 '10 at 22:07
    
@Shog9 - it made me stop and think for a while! –  ChrisF Sep 27 '10 at 22:08
    
If that's on a question, then maybe "converts this question and all ...". Do you have an option of converting a specific answer to CW? If so, what does that tooltip say? –  Jon Seigel Sep 27 '10 at 22:10
    
@Jon - there's no option on an answer - you've just got to go in and edit it. –  ChrisF Sep 27 '10 at 22:11
    
Thanks btw for CWing all the answers on that question. –  TheLQ Sep 28 '10 at 2:43
    
@TheLQ - it would have gone automatically if one more answer had been added, but that didn't look like it was going to happen... –  ChrisF Sep 28 '10 at 10:33
add comment

1 Answer

up vote 2 down vote accepted

This has now been fixed with the new mod tools dialog:

alt text

The tooltip has been replaced by "in dialog" text.

share|improve this answer
    
That looks a lot nicer. –  Jon Seigel Dec 18 '10 at 15:29
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .