What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

My problem is very similar to the one described in this question, but it was marked "Fixed" and I'm still having this problem.

I am not able to log into stackexchange.com, other StackExchange sites on subdomains of stackexchange.com, or others like serverfault.com with Clickpass.

I receive the message:

Unable to log in with your OpenID provider:

No OpenID endpoint found.

Clickpass seems to be working just fine, as I just logged into another site with it. I'm still logged into stackoverflow and meta.stackoverflow with clickpass, but it looks like my serverfault account doesn't have my alternate Google openid associated with it, because when I try to log in using Google, it brings me to the "hey, we don't recognize you, want to create an account?" screen. But I don't want to do that.

I tried using both the Clickpass button and typing in http://clickpass.com/public/<username> manually.

Please help! I don't want to lose my StackExchange accounts for the ones that I haven't associated an alternate openid with.

share|improve this question
    
Clickpass is suddenly working again. Should I delete this question? –  Jonathan Tran Oct 4 '10 at 14:53
add comment

1 Answer 1

Having this issue again. I get this error:

Unable to log in with your OpenID provider:

No OpenID endpoint found.

Instead of

http://clickpass.com/public/<username> 

http://www.clickpass.com/public/<username> 

seems to work.

share|improve this answer
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .