What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 150 Stack Exchange communities.

I got an email today announcing that http://homebrew.stackexchange.com/ was open in private beta. However, when I try to go there, I see a sad panda (or confused, or embarrassed, I'm not really sure).


So, is the site up yet? Is this just a hiccup in the process? Should I try again tomorrow?

This sounds like what was happening with biostar.SE, as described in this question, but that site seems to be working now. Also, homebrew.SE was never a 1.0 site, so I don't think this is the same problem, just a similar result.

share|improve this question
+1 for including the picture. I'm so lazy. – Andrew Grimm Nov 9 '10 at 4:06

3 Answers 3

up vote 7 down vote accepted

We screwed up the DNS on this. We'll be emailing everyone again tomorrow. Sorry about that.

share|improve this answer
No wonder the Panda looked confused :) – uɐɯsO uɐɥʇɐN Nov 9 '10 at 3:36
Is there a chance meta is still affected? I'm having login issues – Joe Philllips Nov 9 '10 at 3:38
@Joe Phillips: Yes, it appears to be related: meta.stackexchange.com/questions/69755/… – Robert Cartaino Nov 9 '10 at 4:22

It seems to be working for me. Have you tried a hard refresh?

share|improve this answer
It's going to depend on what your upstream servers have if they still have the bad entry in cache you're going to have to wait it out. – Zypher Nov 9 '10 at 4:12

I had to put an entry in my hosts file (rchern=awesome) for it to work but I was having the same problem earlier today.

share|improve this answer
+1 for using a hosts entry. – uɐɯsO uɐɥʇɐN Nov 9 '10 at 3:36
What a good idea. (; – Rebecca Chernoff Nov 9 '10 at 3:42

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .