What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 122 Stack Exchange communities.

I've read some questions about this topic but still haven't found an answer. I recently created a CV in Stack Overflow Careers, but on my CV => status it says "No associated accounts". When I go to the accounts tab, though, my Stack Overflow and Meta accounts are visible, with the Hide from CV options and all. How do I make them appear on my CV?

edit: here are screenshots of both pages:

my CV / status page on Stack Overflow Careers

my CV / accounts page on Stack Overflow Careers

share|improve this question
    
Screenshot of the "no associated accounts" error? Have you tried hiding then showing to see if it fixes the problem? –  Jon Seigel Nov 25 '10 at 19:19
    
I tried hiding, then showing. No luck.. I'm adding the screenshots now... –  cambraca Nov 25 '10 at 20:00
    
1. Are you logged in with your SO OpenId as the message suggests? 2. Is it possible that the accounts thing showing up is a feature of a paid account? (I don't have that check box thing on mine.) –  Jon Seigel Nov 25 '10 at 22:51
    
1. I used my Google OpenID for creating both accounts. 2. I have no idea... what checkbox thing are you talking about? –  cambraca Nov 25 '10 at 22:53
    
Errr.. not a checkbox. The "no associated accounts" item -- I don't have that in the list on mine. –  Jon Seigel Nov 26 '10 at 2:42
    
Oh. Hmmmmmmm :( –  cambraca Nov 26 '10 at 2:43
add comment

1 Answer

up vote 3 down vote accepted

We recently introduced a bug in Careers which caused associated accounts to not show up for some accounts. It was related to a recent mostly-under-the-hood overhaul of associations code across the Stack Exchange network.

It's fixed now, so your associated trilogy accounts should be showing up on your CV again. Sorry about that.

share|improve this answer
    
It's showing up now, thanks a lot!! –  cambraca Nov 26 '10 at 21:34
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .