What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 130 Stack Exchange communities.

I can't upvote on comments on SO or here on Meta. If I mouse over a comment I don't see any option to upvote or flag.

I can upvote and flag comments on SF and WebApps.

Using IE 8 (8.0.6001.18702).

MY SOLUTION
For IE8 users who have this problem who also think that clearing your browser cache didn't help:

When you use the Delete Browsing History dialog in IE8, make sure you clear the checkbox for the 'Preserve Favorites website data' option before you click the Delete button!

Of course this won't help if SO isn't in your Favorites.

share|improve this question
    
(This is a test comment.) –  Jon Seigel Dec 8 '10 at 17:59
2  
@Jon - I can't upvote or flag your comment Jon. I don't even see the option to do so. I am able to edit and delete my own comment. –  Jay Riggs Dec 8 '10 at 18:01
    
I can upvote yours. Please edit in your browser info. –  Jon Seigel Dec 8 '10 at 18:02
    
I'm having the same problem. IE 7 on a somewhat locked down network –  andand Dec 8 '10 at 18:14
    
This is strange: on another machine (using same version of IE, same network) I can upvote comments on SO but not here. From my original machine I can see I updated a comment on SO but still can't upvote there. –  Jay Riggs Dec 8 '10 at 18:15
    
Using IE 8.0.7600.16385, I can reproduce this. (Was using FF before.) –  Jon Seigel Dec 8 '10 at 18:20
    
@andand I'd say our network is somewhat locked down but there hasn't been any recent change in our security policy. But you're right, the problem could easily be an IE setting. But then why can I upvote on SO on one machine at work and not another while at the same time neither workstation can do so on Meta. –  Jay Riggs Dec 8 '10 at 18:24
    
I cannot reproduce on IE 8.0.6001.18702. It might be a particular setting that you have on IE. Which remains weird why it would affects some sites and not all. I'm not entirely sure what the cause could be, but I'd start by seeing if you have anything odd on the .stackoverflow.com domain, as that's one thing I know that Meta and SO share that SF and Web Apps do not. –  Grace Note Dec 8 '10 at 18:25
    
I can't vote either on IE7 –  Paolo Bergantino Dec 8 '10 at 19:37
    
Same here - can't vote comments on IE7 at stackoverflow, meta.SO, programmers, and meta.programmers. I cleared everything, and still doesn't work. –  Ghost User Dec 9 '10 at 14:42

2 Answers 2

up vote 1 down vote accepted

I could reproduce this on Meta and SO, but not SF, as mentioned.

However, I did a full dump of the browsing history, and it works on all sites now. Try that.

share|improve this answer
    
And of course "Delete History" is one of those things locked down here. –  andand Dec 8 '10 at 18:40
    
Didn't help me. –  Jay Riggs Dec 9 '10 at 0:44
    
I'm a bonehead. I had IE set to not completely clear browsing history for Favorited sites (like SO + friends). I edited my question with the details on what I did. Thanks Jon –  Jay Riggs Dec 10 '10 at 0:22
    
@Jay: Glad we got it solved. –  Jon Seigel Dec 10 '10 at 5:25

Your browser cache is out of date, invalid, or corrupt. Clear all browser cache and try again.

share|improve this answer
    
Local policy won't let me delete the browser history, but I have deleted Cookies, Temporary Internet Files, Form Data and Passwords. Still no joy. –  andand Dec 9 '10 at 15:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .