What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

All of a sudden, I can't vote on comments on any StackExchange site. The voting arrow doesn't even appear when I point to where it should be. Is this a change in the site-wide functionality, or is something up with my account? If it's the latter, how do I find out what it is?

In case it makes a difference, I've recently joined several new-to-me SE sites, after having been an active member of SO and a not-so-active member of serverfault for a long time.

Edit

In reply to comments, I'm quite certain that I'm logged in. The browser is IE7. I'm not real sure how to lear the cache, since I use Firefox most of the time....

Second Edit

I've "Delete[d] Browsing History...", eventually doing a "Delete all...". No Joy. FF is so much nicer....

Yet a Third Edit

I did a full "Reset...". Still. No. Joy.

I will check Firefox when I get home (or maybe tomorrow morning). This is looking more & more like an IE-specific bug.

And a Fourth

Works fine in Firefox at home....

Final Edit

Works fine now--Thanks!

share|improve this question
2  
Try doing a hard refresh on the affected site(s) (Ctrl+F5), failing that clear out your browser's cache. Which browser are you using? –  ChrisF Dec 10 '10 at 20:34
    
This happened to me yesterday but I thought it was probably an IE-only bug that would disappear soon enough. Haven't tried it again since then. –  mmyers Dec 10 '10 at 20:39
1  
Is this possibly similar to the issue discussed here? If so, the suggestion to clear the cache and browser history may help. –  Grace Note Dec 10 '10 at 20:40

2 Answers 2

up vote 3 down vote accepted

This was an issue with how IE7 handled the css rule display:inline-block - a fix will be deployed in tomorrow's build.

share|improve this answer

Clear your browser cache and try again.

Sorry, I can repro this in IE8 in IE7 compat mode. We'll look into it...

share|improve this answer
    
This hasn't worked for me on affected machine/browser combinations. –  jball Dec 11 '10 at 6:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .