What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

I'm using Chrome Plus and most of the time the "Stack Overflow works best with JavaScript enabled" message hides the search entry. It would be nice if those menu entries would stay visible on the page

share|improve this question

1 Answer 1

up vote 2 down vote accepted

I don't understand this request. Why do you have JavaScript disabled? Fix that, first.

edit: I believe this is a bug in ChromePlus, not us.

share|improve this answer
    
It seems to be a ChromePlus issue. The disable JavaScript Checkbox isn't checked. And I tried Firefox where all is fine. –  bernd_k Dec 15 '10 at 17:41
    
@bern I remember a very old Chrome beta had this bug, where it would render <noscript> blocks inappropriately.. you might consider that. –  Jeff Atwood Dec 15 '10 at 17:50
    
Accepted, I just switch to Firefox –  bernd_k Dec 15 '10 at 17:58
    
Finally I found the cause of the problem. In Chrome Plus I use the extension FastestChrome - Browse Faster - Version: 3.1.4 The problem occurs, when the option Enable Endless Pages is checked. –  bernd_k Dec 24 '10 at 10:16

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .