What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

I'm having this same problem, but when I remove the tag to edit a post, it says that the "status-completed moderator tag must be present"

Is this intended behavior? The net result is that you can't edit a post that's been marked with a moderator tag

share|improve this question
2  
There was a recent change to this -- I tried rolling back a mod tag edit and failed. Hold on, let me find the question. –  Jon Seigel Dec 22 '10 at 4:10
1  
Here we go: meta.stackoverflow.com/posts/66181/revisions -- I tried to roll it back in revision 10, but it didn't work. I then rolled back to revision 1, which did remove the tag, so I guess all the kinks haven't been worked out of whatever was changed. I'm assuming that this has something to do with your problem, though it may be unrelated. –  Jon Seigel Dec 22 '10 at 4:17
1  
I just hit this when trying to edit this question: meta.stackexchange.com/questions/73039/… –  Yi Jiang Dec 23 '10 at 2:19
    
Got it a couple of minutes ago trying to modify meta.stackexchange.com/questions/73300/… –  systempuntoout Dec 28 '10 at 14:11
    
While the error message is bad, I assume the "can't edit" part is intentional; this prevents you from changing the question after a moderator has already addressed it. –  Powerlord Jan 3 '11 at 18:36
    
FWIW, we can still retag (at least using the in-page retagging tool): meta.stackoverflow.com/posts/74028/revisions –  Jon Seigel Jan 6 '11 at 2:37

1 Answer 1

up vote 3 down vote accepted

This should now be fixed. Sorry for the regression, we were removing some duplicated code, and this is one of those edge conditions.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .