What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 150 Stack Exchange communities.

I merged this question into this one and all appeared to go OK.

But as you can see:

alt text

there's no indication that it was merged. If you look a the mod menu you can see that the system acknowledges that it was merged:

alt text

So, is this a quirk, bug or something I shouldn't worry about?

share|improve this question
I'm guessing it has something to do with the post having been migrated before. The merge events appear properly in both questions' post revisions. – Jon Seigel Dec 29 '10 at 22:28
@Jon - I did check that too (at least on the master question). – ChrisF Dec 29 '10 at 22:34
Yeah, it's probably just a display issue. – Jon Seigel Dec 29 '10 at 22:35
Probably the same thing reported here. – mmyers Dec 29 '10 at 22:37
@Michael - possibly, but the merge is within the same site, not a migration to a 3rd site. – ChrisF Dec 29 '10 at 22:40
Hey, ChrisF - why'd you merge in that direction? Medusa was the original author... – Shog9 Dec 30 '10 at 5:28
@Shog9 - It seemed to be the right way to me. I know the Stack Overflow version was the "original", but as the questions were identical ultimately it doesn't matter. – ChrisF Dec 30 '10 at 8:31

1 Answer 1

up vote 1 down vote accepted

In this case, as with all "merged then something weird happened", just delete the other copies. We auto-redirect anyway, for all users with < 10k rep, they'll go to the merged version.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .