What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 130 Stack Exchange communities.

I'm using Opera 11 as my default browser, but when I'm on a Stack Overflow page I cannot, for example, open comments (pressing add / show 6 more comments does nothing). It works in Google Chrome. Also, I have the same problem when clicking Post Your Question.

I have to use Chrome when submitting something to Stack Overflow.

It looks like some problem with JavaScript or Ajax.

share|improve this question

migrated from stackoverflow.com Dec 29 '10 at 22:38

This question came from our site for professional and enthusiast programmers.

1  
Same problem with IE9. –  Shawn Mclean Dec 29 '10 at 22:36
1  
I am using opera 11 and do not have this problem. Ensure you have javascript enabled by pressing F12 and making sure Javascript is checked. –  hova Dec 29 '10 at 22:43
1  
I've tried with Opera 11 (x86_64/Linux) and appears to work. 2.6.35.10-74.fc14.x86_64. –  user142852 Dec 29 '10 at 22:45
    
I have not experienced this with either Opera (my primary home browser) or IE8 (my work browser). –  mmyers Dec 30 '10 at 3:20
    
Sometimes experience the same problem. And not only with stackoverflow..It seems Opera's problem with some form submitting.. –  0x49D1 Feb 24 '11 at 7:15

2 Answers 2

I had a similar experience. However, it was due to a problem with my Opera user JavaScript that caused the required JavaScript-files to not be loaded. Anyway, the problem is that

<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>

doesn't load the jQuery stuff.

In other words, try to figure out if the mentioned file actually gets loaded or causes an error, which prevents the jQuery stuff to be initialized properly.

As far as the OP is concerned, I cannot provide help, but at least you now know what's causing it ;).

share|improve this answer

Works for me, with a brand new Opera 11 install with default settings on Mac. So it has to be your settings...

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .