What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

Very sure this is a website question now. I'm on google chrome, and javascript is most definitely enabled. There are no exceptions in the settings. Im running on Ubuntu linux, with the GNOME desktop currently. Everything is as current as ubuntu tells it to be.

share|improve this question
1  
Is it only Super User or are the other size affected as well? Have you tried clearing your cache and/or force reloading the page? –  ChrisF Jan 4 '11 at 12:01
add comment

1 Answer

up vote 8 down vote accepted

I had a similar problem

link

Finally I found the cause of the problem. In Chrome Plus I use the extension FastestChrome - Browse Faster - Version: 3.1.4 The problem occurs, when the option Enable Endless Pages is checked.

share|improve this answer
    
Oh man, thats amazing. i didnt even think about that. thank you. id vote this up, but im not allowed. –  Jasen Jan 4 '11 at 12:14
    
@Jasen Glad it worked for you. BTW in case you do not yet know how to accept an answer meta.stackexchange.com/questions/5234/… –  bernd_k Jan 4 '11 at 12:30
    
whoops. ha ha.. –  Jasen Jan 4 '11 at 12:33
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .