What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

I tried clearing my cache, cookies, and everything like reloading my page. Killing my Mozilla process, but still it's not displaying only for Stack Overflow.

Here is the screenshot.

alt text

EDIT:--

Every other site is working perfectly (I posted this question on Meta Stack Overflow using the same browser). I am getting issues only in case of Stack Overflow. And more over, last night it was working for Stack Overflow.

EDIT

I use the web developer tool-bar to check JavaScript errors, and these are the two errors I get while loading the Stack Overflow ask question page.

Here is the screen-shot. Check pop up error messages. (Two in number)

alt text

share|improve this question
    
What if you enable JavaScript and disable AdBlock? –  rightføld Jan 9 '11 at 16:38
    
@TimeMachine.. Every other site is working perfectly (i posted this question on meta using same browser.). I am getting issues only in case of stackoverflow. and more over last night it was working. –  Mohit Jain Jan 9 '11 at 16:41
    
Strange… Does Firebug tell you anything you can post here? Some error message, or a warning? –  rightføld Jan 9 '11 at 16:42
    
No repro on Firefox 3.6 in Ubuntu 10.10 –  Yi Jiang Jan 9 '11 at 16:46
    
Min is firefox 3.6.13.. –  Mohit Jain Jan 9 '11 at 16:50

1 Answer 1

up vote 0 down vote accepted

I don't know what solved the issue.

I updated my Ubuntu, and it's working perfectly now.

My Mozilla version is still the same. Any idea?

share|improve this answer
    
Probable needed to clear your cache. This happens to me sometimes. –  jjnguy Jan 10 '11 at 15:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .