What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 128 Stack Exchange communities.

All of a sudden, my syntax highlighting stopped working on Stack Overflow which can be seen in this answer. And now, even if I edit that post, try to post a question or an answer, there's no syntax highlighting. I've never seen this before, and I don't remember doing anything special when it stopped working.

How can I get it back? I'm using Internet Explorer 8.

share|improve this question
1  
possible duplicate of Why isn't syntax highlighting working in a question? –  waiwai933 Jan 12 '11 at 0:17

1 Answer 1

up vote 5 down vote accepted

Syntax highlighting has recently changed to infer which highlighting mode to use based on the tags. Since the question in question isn't tagged with any programming language, it doesn't get any highlighting.

share|improve this answer
    
Little confused now.. How come the other answer got syntax highlighting? In the question I linked that is –  Meleak Jan 12 '11 at 6:34
    
Anyway, when I tried this, of course I only experimentet on questions that didn't have any programming language tag, and then I tried with asking a question myself but I didn't fill out any tags so no syntax highlighting in neither :) Still wonder about the other answer though.. bug? –  Meleak Jan 12 '11 at 6:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .