What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

Possible Duplicate:
“Ask a Question” question box has previously asked question

I meet a little strange event today: while I'm editing a question, suddenly I remember that I have another question to ask. So I open the second tab to create the second question. But its content is the same as the first question that I'm editing! I guess this is a feature that only let a member ask a question at a time, so I finish the first question, then push "Ask question" again.

But even after that, the question box appears still filled by the first question content! Am I only permitted to ask 1 question at a time? And the tag field has some strange things in it, as shown below.

I have the feelings that I should wait a little before asking the second question. But after half hour waiting, it's the same whenever I push the "Ask question" button.

Bug Ask Question

share|improve this question

marked as duplicate by random Feb 9 '12 at 5:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
The first part of your question refers to the draft feature.is the tag bug reproducible? I got that once, but a reload made it go away –  abel Jan 13 '11 at 8:55
    
@abel: I have encountered it 2 times, and now I can't re-produce it,too –  Hoàng Long Jan 19 '11 at 10:27
1  
I got that once more. I think it's due to incompletely loaded javascript. A reload makes it go away. –  abel Jan 19 '11 at 10:36
    
@abel: if it's like you said, maybe better if they use something like document.ready() –  Hoàng Long Jan 20 '11 at 2:38

1 Answer 1

ut even after that, the question box appears still filled by the first question content! Am I only permitted to ask 1 question at a time?

That's not a bug, that's a feature

  • We save drafts automatically for all new answers and new questions once every 45 seconds
  • You only get one draft for an answer and one for a question. (If you start a new post, old draft is blown away.)

And the tag field has some strange things in it, as shown below.

Seems like the hint-text for tags was not cleared

share|improve this answer
    
@Sathya: I think it's better if the website know that my question has been published, and not display it again. When it appears the first time, I think I have accidently click some kind of "edit" my question. Thanks for the answer. –  Hoàng Long Jan 13 '11 at 6:59
    
@Sathya: how about the tag cloud in the image.. sorry for being to perfect, but it looks not very nice. –  Hoàng Long Jan 13 '11 at 7:01
    
@Hoang edited, I cannot reproduce the tag cloud issue here - try refreshing the page ? –  Sathya Jan 13 '11 at 7:13
    
@Sathya: May you try following my procedure described in the question? I don't know what happens, but now everytime I click: "Ask Question", the tag cloud appears like the picture above. May the draft saved before I added the tag? –  Hoàng Long Jan 13 '11 at 7:17
    
@HoàngLong I tried to reproduce the bug using the steps you outlined, but I cannot seem to do so. –  Sathya Jan 14 '11 at 3:11
    
@Sathya: The bug for me is still here, but I need to post question to reproduce it. Where should I post a fake question to make it appear again? –  Hoàng Long Jan 14 '11 at 4:11
    
@HoàngLong try posting in meta itself, w/ a disclaimer not to close it because you're trying to repro a bug –  Sathya Jan 14 '11 at 5:15
    
@Sathya: I have encountered the bug another time in stackoverflow, when I lost internet connectivity while posting an answer. But now I just seems can't re-produce the bug. Maybe it has something to do with the timing, or someone has already fixed it –  Hoàng Long Jan 19 '11 at 10:26

Not the answer you're looking for? Browse other questions tagged .