Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I am unable to log into (linked from I have read other posts here about this but this has not solved the problem.

I have logged out of all SE sites, destroyed global credentials, cleared browser (Firefox 3.6.13) cache, confirmed that localStorage is enabled and restarted the browser. Cookies and scripts from all stackexchange-related sites are permitted. I have enough reputation points at ServerFault to participate in chat. I am still unable to login. The GlobalAuth tester reports that localStorage is not enabled. Suggestions please.

share|improve this question
You say that you confirmed localStorage is enabled, but that the test page reports it isn't. How did you confirm it is enabled? As you restarted the browser, can you confirm it is still enabled? – Rebecca Chernoff Jan 23 '11 at 22:06
I confirmed by navigating to about:config and looking at value dom.localstorage.enabled, which is set to true. – SabreWolfy Jan 23 '11 at 22:28
Maybe that's the culprit -- The correct key in about:config would be Could you double check that? – balpha Jan 24 '11 at 7:00
Yes, I confirmed that is true; I simply typed it incorrectly in my comment above. The key I typed above does not exist. – SabreWolfy Jan 24 '11 at 8:22
up vote 7 down vote accepted

For the case that the automatic login fails (for whatever reason), you can use the alternate login at If you're not logged in to yet, you will automatically be redirected to the regular OpenID login page.

This secondary login link is also displayed in the "not able to automatically log in" message:

notification on chat asking to log in

and on the chat login page:

"log in via Stack Exchange" link on the chat login page

share|improve this answer
Thanks. I saw the explanation at the bottom of the page, but hadn't tried it yet. It works! I don't have enough reputation to up-vote your answer, but I've accepted it. – SabreWolfy Jan 24 '11 at 11:29
Non of this is working for me. I can login to the other sites chat rooms but not askdifferent/stackexchange. Any ideas? – markhunte Jan 3 '14 at 23:23

The GlobalAuth tester reports that localStorage is not enabled

Your browser is misconfigured from the default. Try a different web browser, or run Firefox in safe mode.

share|improve this answer

The trouble has to do with cookies -- believe it or not. I just solved it for me. Deal is: If your browser is configured to ask you for every cookie to accept it, localStorage fails (see Firefox Failing localStorage Due to Cookie Policy. My work-around is mentioned in the comments: With Firefox, using an addon like Cookie Button, I made sure to accept cookies from all involved SE sites (including Et voila! Login worked.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .