Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I am not able to upvote, downvote, format code or even insert comments on SO.

There is a JavaScript or jQuery error, I think.

Firefox's error console of says "$ is not defined."

share|improve this question
3  
Try force reloading the page using ctrl + F5 – Yi Jiang Jan 26 '11 at 12:13
2  
Alternatively, try defining $. (^_^) – ЯegDwight Jan 26 '11 at 12:15
    
@Yi: Great worked it solved many thanks. if someone post as answer so that I can accept – Shakti Singh Jan 26 '11 at 12:16
    
@Shakti Yi didn't see your notification, the minimum is 3 letters, so @YiJ should work - post new comment with this and he'll be notified. – Shadow Wizard Jan 26 '11 at 12:32
2  
@YiJ: Hey men worked. Thanks a lot. Thanks to Shadow also – Shakti Singh Jan 26 '11 at 12:33
    
@ShadowWizard Actually, that particular problem is now [status-completed]: meta.stackexchange.com/q/61960, so \o/ – Yi Jiang Jan 26 '11 at 12:47
    
@Yi great news, thanks! :) (by the way \o/ is Orz spaceship! (sa-matra.net/sounds/starcontrol/orz.gif) ;)) – Shadow Wizard Jan 26 '11 at 12:50
up vote 1 down vote accepted

If this occurs, you need to force-refresh the page, which you can do using (depending on your browser...)

SHIFT + F5

CTRL + F5

or

APPLE + R for Safari on Mac!

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .