Was reading this question

Users should not be able to undelete answers deleted by a moderator

And wondered - have any of my answers ever been deleted by a moderator?

Do questions with 10 answers, votes (5,2,1,0,0,0,0,0,0,0) automatically get pruned by ♦Mods, or do the answers only get unanswered (deleted) by the users themselves?

share|improve this question
add comment

1 Answer

up vote 4 down vote accepted

Answers can be deleted by mods for all sorts of reasons - but not very often. We don't have the time to go through looking for stuff to delete so only those posts brought to our attention will be considered. We certainly don't prune low/no vote answers from questions.

Other ways

  • Spam/offensive flag - if a post gets enough (6) then the post is automatically deleted and locked so that it can't be undeleted.
  • Question migration - answers on migrated questions are automatically deleted on the originating site. The question is also locked so nothing else (apart from flagging) can happen.
  • Question deletion - when a question is deleted then all it's answers are deleted too (obviously).

The only way you'd know if an answer had been deleted would be if you bookmarked the link to the answer and checked back regularly. If you use the /reputation report you can tell when something has been deleted as your rep on this page will be lower than the headline figure on your profile. You'd then have to check each bookmarked link to see which one gave you a deleted answer or 404 page.

share|improve this answer
    
Checking /reputation would be confusing - there is very little correlation unless I stored it frequently! Besides, the last few times I checked and triggered recalc, it was higher than what was officially showing.. –  RichardTheKiwi Feb 2 '11 at 1:56
    
@Michael - I was more interested in "all answers", not a specific one so I take it you're just pointing out the case of one answer to show how impossible it would be? –  RichardTheKiwi Feb 2 '11 at 1:57
    
@cyberkiwi I think you mean @ChrisF; I just fixed a typo –  Michael Mrozek Feb 2 '11 at 2:39
    
@Michael - oops, I did indeed. The first time I read this, I think it ended at the bullets so I thought you added the part after. –  RichardTheKiwi Feb 2 '11 at 2:44
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .