What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

Recently i found out that the notification system (or Stack Exchange Inbox) is not working properly. Basically in the last 36 hours no notifications appeared while some action, that should be notified, happened.

For example comments in my and other questions were not notified even if they were posted.

I was just guessing that there were some caching or server problems but today i posted an answer on SO. This answer got up-voted (i noticed that because while browsing other questions my rep count passed from 655 to 665). I also noticed that no notifications appeared. So (still in the page i was browsing) i refreshed the page 2 or 3 times and nothing changed. Then i got to the last question i answered an noticed it was really up-voted, but still no notifications.

What's happening?

share|improve this question
    
Note that the Stack Exchange Inbox is not the same as the per-site envelope notification. Upvotes only show in the per-site notification. Any examples of comments that were missing? –  Arjan Feb 5 '11 at 18:54
    
Yeah, none of both are working. Anyway i was thinking of Stack Exchange Inbox while writing this question. –  Sofffia Feb 5 '11 at 18:56
    
But that Stack Exchange Inbox has no notion about reputation at all! Also, are you sure the comments had proper @Charlie references? Like you did not use that in your comment either, so I did not get any notification — just came back here to see if anything changed. –  Arjan Feb 5 '11 at 19:06
    
@Arjan Yeah, i'm sure. –  Sofffia Feb 5 '11 at 19:07
    
Then we tend to say: link, or it didn't happen! –  Arjan Feb 5 '11 at 19:10
    
I just sent you a comment reply on SO. Let me know if you can see it in your box. I have been receiving notifications myself on both SO and meta, so I can't duplicate your experience. –  Adam Davis Feb 5 '11 at 19:15
    
Also, your very first comment response that I happened to check, does not use any @Mchl either! –  Arjan Feb 5 '11 at 19:16
1  
I logged out from my phone and got back here. It seems that my phone kept looking at the notification bar. After refreshing the page notifications finally appeared. Thanks. Also very nice page the one about SO memes. –  Sofffia Feb 5 '11 at 19:19
    
@Charlie - Would you please post your fix as an answer, and include the phone information so others will be able to search on it? Thanks! –  Adam Davis Feb 5 '11 at 19:22
    
I had a problem on SO yesterday or the day before where I got the red notification. When I clicked on the Inbox there was nothing there - at all. This happened on three different machines on two different internet connections. I didn't have time to file a bug report and by the next day the problem seemed to have righted itself. –  Kev Feb 5 '11 at 23:16

1 Answer 1

up vote 1 down vote accepted

My phone is an Iphone 3GS. I usually browse SO both with Computer and Phone. Recently i have browsed it with my Phone and the latest thing i was looking at was the notification bar. It seems that Safari (from the Phone) kept that page active and that new notifications were immediately shown by my Phone, even if i was not looking at it.

I logged out from my Phone and from Computer everything seems to be working fine. Also it seems that this problems only shows if i leave the StackExchange window open from the phone.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .