Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 155 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

Is this a bug or just a server glitch/delay?

I use the flair in my gmail signature and noticed that the clean theme didn't get updated.

enter image description here

share|improve this question
up vote 3 down vote accepted

It appears to be up-to-date now, so it was probably just a server delay (edit: or a local caching problem, based on the comments):

OP's clean flair

share|improve this answer
    
Not really... my current rep is 9,844. I'm still seeing 9,813 in the image you included in your answer. – Leniel Macaferi Feb 7 '11 at 15:15
3  
@Leniel Sounds like a caching problem then; it's right on my end – Michael Mrozek Feb 7 '11 at 15:16
    
Oh... I thought that could be the problem. – Leniel Macaferi Feb 7 '11 at 15:17
1  
@Leniel, i.imgur.com/cxnuq.png It is definitely a caching issue. – jjnguy Feb 7 '11 at 15:18
    
@jjnguy: crazy thing... I'm still seeing 9,813 in my end. – Leniel Macaferi Feb 7 '11 at 15:19
    
@Michael, thanks for letting me use your answer to upload a pic. – jjnguy Feb 7 '11 at 15:19
    
@Leniel, did you try a hard refresh? (ctrl+f5) – jjnguy Feb 7 '11 at 15:20
    
@Leniel Go to stackoverflow.com/users/flair/114029.png?theme=clean and ctrl/shift/whatever+F5 to reload the image – Michael Mrozek Feb 7 '11 at 15:21
    
I'm using Mac OS 10.6.6 and Firefox 3.6.13. The hard refresh didn't solve. – Leniel Macaferi Feb 7 '11 at 15:22
    
I tried it in Chrome and I still get 9,813. I also tried in Safari and I get 9,813. – Leniel Macaferi Feb 7 '11 at 15:23
    
@Leniel Are you behind something that caches besides your browser? Try stackoverflow.com/users/flair/… – Michael Mrozek Feb 7 '11 at 15:30
    
Not that I know of. Why then the other flair tastes are being updated? As I said I just use the clean theme in my Gmail signature. If that's the problem, I really would like to know. – Leniel Macaferi Feb 7 '11 at 15:31
    
@Michael: I tried this URL stackoverflow.com/users/flair/… with the additional &foo=bar parameter. This didn't solve. – Leniel Macaferi Feb 7 '11 at 15:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .