Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

picture of a icon with a flag in chat with no flags

Well, which is it? One flag or no flags? I do have the all tab selected, so that's not the problem. The flag circle in chat itself is unaffected, only the flags tab and the top bar of chat.SE/MSO/SO appear to show this issue. It also doesn't go away on-click.

share|improve this question
    
sound like a cache bug... I'll take a peek – Marc Gravell Feb 16 '11 at 9:11
    
It looks like this was simply a cached/denormalized value gone awry - it is now resolved (it fixed itself). – Marc Gravell Feb 16 '11 at 10:09
    
@marc Just FYI, it seems to be happening again. – waiwai933 Aug 20 '11 at 22:22
    
Bumping because I'm seeing this right now. – Pops May 15 '12 at 19:00
13  
It's still happening and I hate it and make it go away – Ben Brocka May 30 '12 at 0:50
1  
The devs brought the bug back by "popular demand"! – iglvzx May 30 '12 at 0:51
    
I'm also seeing it. – tombull89 May 30 '12 at 8:35
    
I've had this a couple times now. – Double AA May 30 '12 at 10:20
1  
@marc this still happens. There is a 1 up there half the time, when there really aren't any flags. – Manishearth Jun 6 '12 at 4:02

You must log in to answer this question.

Browse other questions tagged .