What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 131 Stack Exchange communities.

I've logged into chat.stackexchange.com several before and been able to chat, so I'm sure my account is signed up there, however I can't login there now. Whenever I go to:

http://chat.stackexchange.com/login/global?returnurl=http%3a%2f%2fchat.stackexchange.com%2f

... I always get the error 'Your login data seems too old; please log in to any StackExchange site to refresh it.' I've tried logging out and logging in again in other StackExchange sites, closing/opening the browser (Firefox 3), and even using another browser with a fresh profile (Opera 11), but I continue to get the same problem logging into chat.

UPDATE: Looks like the problem only happens with the subdomain chat.stackexchange.com. So, I visit:

http://chat.stackexchange.com/rooms/95

... for example, and although I can see the chat, it seems to think I'm not logged in and says I must log in to be able to chat. I can't login because of the above problem. However, I can chat no problem on, say:

http://chat.meta.stackoverflow.com/rooms/89

share|improve this question
    
I have the same problem; chat.stackexchange.com/help reports all is OK, but logging in to chat.stackexchange.com still doesn't work. –  kiamlaluno Jun 2 '11 at 15:30

2 Answers 2

Try http://chat.stackexchange.com/help for a diagnostic page.

I also recommend logging all the way out of a stackexchange site and then back in.

share|improve this answer

If you try Jeff's link above, and everything reports OK but it still doesn't work, please let me know. In the interim, there is a ghetto login route:

http://{some site}/users/chat-stackexchange-login

for example: http://stackoverflow.com/users/chat-stackexchange-login

share|improve this answer
    
It did indeed all report OK and still not work (from this, my work PC)... though I was able to login from my home PC, weirdly. That 'ghetto login' works too, and once I'm logged in via that on a Firefox profile I actually can't find a way to log out of chat.stackexchange.com there. :-) However, if I create a new FF profile, login to stackoverflow.com again, and try to login to chat.stackexchange.com, the same problem occurs again - so it's reproducible. –  Jez Feb 18 '11 at 9:40
    
@Jez - OK, I'll include the fallback information even if all tests pass. I'll also try to repro that scenario –  Marc Gravell Feb 18 '11 at 9:57
    
+1 for ghetto =] –  Garet Claborn Mar 19 '11 at 23:15
    
@Marc can you not repro this? I was hoping it'd be fixed by now but I still get the same problem logging in! –  Jez May 27 '11 at 8:10
    
@Jez no, we cannot repro. This is.... odd. I will take another look. What is your setup? (OS, FF version?) –  Marc Gravell May 27 '11 at 8:14
    
@Marc another point; that ghetto login doesn't exist for stackexchange.com (stackexchange.com/users/chat-stackexchange-login). Could it be added? –  Jez May 27 '11 at 8:18
    
@Marc Windows 7, Firefox 4.0.1. –  Jez May 27 '11 at 8:19
    
@Jez x86? x64? what? –  Marc Gravell May 27 '11 at 8:22
    
x86 (ie. 32 bit) –  Jez May 27 '11 at 8:24
    
@Marc x86 (does Twitter-style addressing really make a difference? :-) –  Jez May 27 '11 at 8:32
    
@Jez - since you are replying on my post, I'll see your replies even without a @Marc - but in the general case, yes we have handling on @mentions –  Marc Gravell May 27 '11 at 8:36
    
@Marc so any progress on this bug? –  Jez May 27 '11 at 9:50
    
@Jez well, by progress do you include "get the 'data too old (whatever), so go to stackoverflow, log in again, go back to chat, click 'login', it all works fine" - i.e. still can't repro...? –  Marc Gravell May 27 '11 at 10:05
    
@Marc well chat.stackoverflow.com is OK, it's chat.stackexchange.com I have the problem with. I do go to stackexchange.com, log out and in again, then try chat.stackexchange.com. The log in link is there to indicate I'm not logged in to chat, and when I click it I get the 'login data seems too old' message. Voila. –  Jez May 27 '11 at 10:26
    
@Jez - yes, I was testing against chat.SE, using my SO login –  Marc Gravell May 27 '11 at 10:45

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .