What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 130 Stack Exchange communities.

Possible Duplicate:
Reputation graph doesn't work in IE 9

In Area51, when browsing with IE9, the reputation tab on the user page does not display the chart. I can work around the issue by clicking the compatibility view button or manually switching to IE8 mode. Stackoverflow doesn't seem to have the same issue.

share|improve this question

marked as duplicate by Yi Jiang, badp, uɐɯsO uɐɥʇɐN, Mark Henderson, balpha Feb 19 '11 at 9:02

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
I usually try to avoid being redundant. In this case, I can express the issue using tags alone. The redundant title and the body are just for completeness. :) –  gilly3 Feb 19 '11 at 0:43
2  
FYI: IE9 isn't final, so it isn't supported and is low priority. Expect some weirdness until it hits release. –  user149432 Feb 19 '11 at 0:43
1  
This is a silly policy. And worse, it is implemented poorly. If your policy is to not support above a certain version of IE, assert that policy by using the X-UA-Compatible meta tag: <meta http-equiv="X-UA-Compatible" content="IE=8" />. But shouldn't a popular, cutting edge website who's primary audience is developers support the browsers that developers are using? –  gilly3 Feb 19 '11 at 0:57
    
It's not that we don't support certain versions of browsers (though we won't go out of our way for IE6 for example)...it's that we don't fix bugs in BETA browsers, since it's most likely not our bug. If we chase down a work-around when it works in every other browser and then the beta-browser fixes it before release...well we've just wasted a lot of time for nothing. I totally disagree it's a silly policy, it's quite practical. There are better uses of development time than fixing a moving, incomplete target :) –  Nick Craver Feb 19 '11 at 10:02

1 Answer 1

I have just installed IE9 on my VM and this is the same problem. The couse is that the SE sites do not suppport Beta browsers at the momment.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged .