What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 150 Stack Exchange communities.

Every time I click on submit I get the following:

enter image description here

I works on meta though

Update: same happens with ie7

enter image description here

I'm behind a proxy, but I don't understand why it only happens on that site, and not here on meta.

share|improve this question
No repro on my side, are you still having this problem ? – HoLyVieR Feb 22 '11 at 19:45
Yeap, for a long time now :( – OscarRyz Feb 22 '11 at 19:49
Did you try it with some other browser? – Olli Feb 22 '11 at 20:08
Or clearing your current browser's cache? – PedroC88 Feb 22 '11 at 20:17
What does "More information on this error" say? – balpha Feb 22 '11 at 20:39
@balpha: Below is the original error message Error 101 (net::ERR_CONNECTION_RESET): Unknown error. – OscarRyz Feb 22 '11 at 21:08
Is this on your home network or at work? Perhaps there is a filter in place that is acting badly? – Zoredache Feb 23 '11 at 1:24
That's at work. Looks like only that url is banned or something, because I can post on the other sites, and provide new answers ( and edit existing ) :-/ – OscarRyz Feb 23 '11 at 1:28
Ah - I'm getting connection reset errors quite frequently but only from my home PC. Work is fine. I had assumed it was a problem with my ISP. – ChrisF Feb 24 '11 at 0:11
I've found the problem... using <script tag in post breaks SO server-side- markdown some how, this is the intended question stackoverflow.com/questions/5098511/… – OscarRyz Feb 24 '11 at 0:12
possible duplicate of Using html's script tag breaks SO-serverside markdown somehow: – OscarRyz Feb 24 '11 at 0:17

You must log in to answer this question.

Browse other questions tagged .