Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 157 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I tried to create a question yesterday and I could't

I created the following here on meta:

I can't create new questions on SO

After a while ( a day actually ) I think I figured out what happened, my question included the script tag seems to break the connection somehow.

This is the intended original question ( I used <pre> and &lt; instead... )

enter image description here

How does the browser knows how to interpret the script tag?

share|improve this question
    
No repo when I submitted an edit to your question. – TheLQ Feb 24 '11 at 0:20
    
:-/ What about creating a new one... – OscarRyz Feb 24 '11 at 0:30
    
Perhaps is my proxy ... who knows – OscarRyz Feb 24 '11 at 0:33
    
mmhh that's odd same happens when I add <script src="coffee-script.js"></script> <script type="text/coffeescript">alert "Hello Coffeescript!"</script> – Jeff Atwood Feb 24 '11 at 3:49
up vote 0 down vote accepted

We can't reproduce this (see my above comment)

share|improve this answer
    
I think my work proxy process the script tag :-S Now I'm afraid. Tried at home without problem. Thanks – OscarRyz Feb 24 '11 at 5:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .