What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

While looking at this question Not actively seeking work in Careers: I'd like to display this I cleared all the check boxes (permanent position, telecommute etc.) to see if it then showed me (on my view of the profile) as "passively seeking" (or some such wording).

However, the section simply disappeared and now I can't see a way of getting it back.

missing edit link

I'm not actually looking (even passively!) at the moment which is another reason I wanted to change the options, but should things change it would be nice to get the option back!

share|improve this question
add comment

1 Answer

up vote 0 down vote accepted

I'm currently looking into this. In the mean time, if you would like to make yourself completely unsearchable, it is easier to do on the sidebar by clicking Employer View then clicking the big orange button to make yourself not searchable.

EDIT:

The problem has been found and will be fixed in prod later today.

share|improve this answer
    
How did I miss that? –  ChrisF Feb 28 '11 at 14:46
    
@ChrisF ahh nvm on the edit, I found the problem. –  NickLarsen Feb 28 '11 at 14:55
    
The fix will go out when we push to prod later today. Thanks for finding this. –  NickLarsen Feb 28 '11 at 14:58
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .