Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

Yesterday and today I tried to log in to Data Explorer using OpenID. But every time I see this error:

Image of Server Error in '/' Application

Am I missing something? Or isn't it my fault?

share|improve this question
    
No repro here, though I do still get logged in differently depending on whether I use the HTTP or HTTPS version of my OpenID. – Pops Mar 10 '11 at 19:42
    
@Popular Demand The problem is I can't event enter an URL. The error occurs as soon as I click the OpenID logo. – RoflcoptrException Mar 10 '11 at 19:45
    
The important part of that comment was that I can't repro; I can consistently log in just fine. The other stuff was just a side note. – Pops Mar 10 '11 at 19:49
    
Which OpenID provider? – Jon Seigel Mar 11 '11 at 0:54
    
@Jon Seigel myopenid – RoflcoptrException Mar 13 '11 at 16:26
    
I assume you can still reproduce this. What's your browser info? – Jon Seigel Mar 14 '11 at 22:37
    
@Jon Seigel I tested it with FF 3.6.15 and Google Chrome 10.0.648.133 – RoflcoptrException Mar 14 '11 at 22:49
    
Hmmm... I'm using the same version of FF and it works fine for me (I haven't tried logging in, but I can get to the myopenid login page). Have you tried completely clearing your browser cache? Also, did this start happening recently? – Jon Seigel Mar 14 '11 at 22:55
    
@Jon Seigel. I tried to clear the browser cache. No improvements. The error occurs since my first try to log in. – RoflcoptrException Mar 15 '11 at 16:30
    
I had this a few weeks ago. I'm on chrome 11 beta. – Daniel A. White Mar 23 '11 at 22:28
up vote 2 down vote accepted

This should be fixed in latest

share|improve this answer
    
Yes now it works. Thanks. – RoflcoptrException Apr 3 '11 at 21:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .