What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 127 Stack Exchange communities.

Why are not all of my accounts shown when I go to the accounts tab under my SE user profile?

The main one that I would like to be there is English Language & Usage. I've used the same Google openId for all my accounts.

I found this question: http://meta.stackexchange.com/q/71254/159644 but it has no confirmed answer or activity for a long time?

Here is a detailed example of my issue:

  1. I'm on EL&U
  2. I go to my EL&U profile page
  3. I click network profile (which brings me to my SE profile page)
  4. From my SE profile I click accounts
  5. There I see some of my accounts (but not all; EL&U being one that is not listed)

Why would EL&U not be there. After all, I got to that page from EL&U.

Perhaps it is like that by design and I'm just missing something. I would think my SE account would act as an umbrella to the others (not for reputation, just as a holder). Do others have this issue?

Update

I tried clicking Copy EL&U Profile To Related Accounts from my EL&U profile page (as linked by @Grace in the comments below). Just thought I'd give it a shot. It changed nothing.

See my answer for the solution.

share|improve this question
    
I can see it just fine here - don't you? Maybe you reached different page? –  Shadow Wizard Apr 13 '11 at 19:38
    
@Shadow I'm not seeing English Language & Usage there, like logicbird purports. I'm not seeing that on any of logicbird's associated accounts, actually. Could you post a screenshot with EL&U shown there? For others, here is the EL&U account that is not being listed. –  Grace Note Apr 13 '11 at 19:55
    
@ShadowWizard, no I don't see it even when I use your link. I tried to add a screenshot showing that it is not there, however, I don't have the rep to do that yet. thanks @GraceNote for confirming that it is not there. –  logicbird Apr 13 '11 at 20:04
    
@Grace thought that he means Unix and Linux, wasn't even aware of English Language & Usage. Disregard my previous comment.. –  Shadow Wizard Apr 13 '11 at 20:40
    
"wasn't even aware of English Language & Usage" - probably because it never shows up. lol, just kidding. I just always see users abbreviating the name of any particular stack so I thought it would be alright. I edited my question to hopefully avoid the ambiguity. –  logicbird Apr 13 '11 at 21:20
add comment

1 Answer

up vote 2 down vote accepted

Ok, I figured it out. Sorry to answer my own question.

Here is what I did:

  • Click Clear All Associations on the accounts tab of my EL&U profile page. (not sure if that was actually necessary though). At that point I thought I'd just made things worse.
  • Then from the accounts tab on my profile page for each Stack (Math, EL&U, ect), I clicked Copy [Stack] Profile To Related Accounts

That fixed the problem. I don't know why and I'm still confused by it all, but now I can see all my accounts. Woot!

share|improve this answer
add comment

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .