Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

I'm not sure if this is only happening locally (I would think no, but I would also think it'd have been reported by now if not), but I'm having trouble getting to pages on SE sites. I get the Oops page, and the embedded error message is:

Hashtable insert failed. Load factor too high. The most common cause is multiple threads writing to the Hashtable simultaneously.

It's happened on UL, WA, and Android, both asking a question and just trying to open existing questions. I went back and tried the trilogy; SO and MSO are both fine, but SU and SF have the same problem

share|improve this question
up vote 7 down vote accepted

This sometimes happens to one web server in our web farm when we do a build.

I built again and it went away.

We'll be following up later on this; it might be a bug in the .NET framework itself, somehow:

http://social.msdn.microsoft.com/Forums/en-US/clr/thread/d519e8f5-724b-4aa6-b7e6-d400a76898d0/

share|improve this answer
3  
It's nice to know that it's not the SO code that's using a HashTable! – Gabe Apr 17 '11 at 7:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .