What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 133 Stack Exchange communities.

I have a common account associated with 8 SEs, all linked through my Google OpenID. Apparently, the account I have with audio.stackexchange.com was created possibly using a different method, possibly even a different email address. I'm not quite sure - all I know is on StackExchange, when I review my accounts, I don't see that one in my list; when I'm in audio.stackexchange.com, I DO see that I have those other related accounts (which is odd). I have also tried using the "copy my profile" option, which didn't seem to resolve the issue.

I would hate to start over; I know that 85 rep seems like nothing to most of the luminaries here, but it means a lot to me! I would love to be able to just make sure that my audio.stackexchange.com account is properly linked with all my others.

Any suggestions?

share|improve this question
    
@studiohack - is it bad form to be friendly in SE meta? –  Tom Auger May 6 '11 at 14:32
    
in general, hi/thanks/pleas help/etc are discouraged here... –  studiohack May 6 '11 at 15:21
    
Thanks, good to know –  Tom Auger May 11 '11 at 17:08
    
So, it's been a while, but... you haven't accepted an answer, so I figure I should check - this got resolved, right? –  Anna Lear May 17 '12 at 2:30
    
Apparently it has! Thanks for checking back and reminding me to close off some of my questions. –  Tom Auger May 17 '12 at 13:41

1 Answer 1

up vote 0 down vote accepted

I'd try this:

  1. add a second openid account to your audio.stackexchange.com account
  2. make the new openid the primary one
  3. delete the previous account which "was created possibly using a different method, possibly even a different email address"
  4. add the openid you're using for the eight other accounts to the audio.stackexchange.com site
  5. make it the primary openid
  6. delete the temporary openid you added in step 1.

I'm not sure if it'd be helpful to log out/log in somewhere inbetween this six steps, but generally, I think that should do the trick. If it still doesn't show up, have a look here.

share|improve this answer
    
Thanks man I'll give that a go. –  Tom Auger Jul 22 '11 at 12:36
    
@Tom Just curious ... did it work? –  takrl Aug 2 '11 at 8:54
    
thanks for the reminder. I'll look into it tonight! –  Tom Auger Aug 2 '11 at 21:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .