What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.

I went to post my own answer. I write up my answer, hit submit, and am presented with a CAPTCHA. Odd, perhaps - my answer wasn't particularly robotic, but what's more bizzare is that when i input the CAPTCHA (the correct one, mind you), it goes through, "submits", and redirects to my original question and where's my answer?? It's not there.

My question is here but my answer is not. I've tried IE (in all doc modes), Chrome, Firefox, and turned off any script blockers.

EDIT: Also, besides my 3 normal browsers above, i tried Opera (on which i have done pretty much no browsing, and definitely none on SO) and it still didn't work. Any ideas? thanks.

EDIT 2: On examining via Fiddle, it doesn't even look like the content of my answer is passed to the the CAPTCHA page - i see some headers and stuff but nothing that looks like my answer, either in WebForms or Text view. of course, it may still be there, but i thought it was worth mentioning.

EDIT 3: My answer i was trying to put it ran along the lines of:

"Finally got this working! Turns out i had to add clientaccesspolicy.xml to the root folder of the default website on my server. I thought i had to delete it - i misread some information and promptly forgot about it. Moral of the story: read the readme!"

EDIT 4: I examined Fiddler more closely and found that when i submit my answer, this is posted:

post-text=Finally+got+this+working%21+Turns+out+i+had+to+add+clientaccesspolicy.xml+to+the+root+folder+of+the+default+website+on+my+server.+I+thought+i+had+to+delete+it+-+i+misread+some+information+and+promptly+forgot+about+it.+Moral+of+the+story%3A+read+the+readme%21&fkey=cc5147e2f91960f6fab13c6808030645&author=

Which is good. but after i enter the CAPTCHA and submit that, only this is posted:

recaptcha_challenge_field=03AHJ_Vuvx3iBG3JDYoc79Via7tZ9Ir6PpMMySUCsk5esBxlLfeRvQrmINu95O9ZGP1qiIlwfsffhkX3IaI-wMXx-ScKiaYaOh9Uln5lJTHI_xGUGAxcJ5zlJyBKtOTBh-JziCFZGAapEgEGzDMKZFOTijaLWVs2Jbvg&recaptcha_response_field=cedide+across&post=%C2%A0I%27m+a+Human+Being%C2%A0

So....??

share|improve this question
    
Are you using a proxy at all? –  uɐɯsO uɐɥʇɐN May 7 '11 at 19:37
    
Fiddler... lemme try with it disabled. –  Thomas Shields May 7 '11 at 19:39
    
Nope, nothing doing. No proxy besides fiddler and even with taht disabled it isn't working. –  Thomas Shields May 7 '11 at 19:41
    
@Thomas: What operating system and what browser versions are you using? –  uɐɯsO uɐɥʇɐN May 7 '11 at 19:41
    
@George Windows 7 Home Premium x64, running IE9, Firefox 4, Chrome 11, Opera 11. –  Thomas Shields May 7 '11 at 19:43
    
Sounds like bug. Can you post here the exact contents of your answer? Best case we'll notice something there that might block it, worst case someone here (with over 2K rep at SO) will post it there for you. –  Shadow Wizard May 7 '11 at 19:57
    
@Shadow Wizard the funny thing is though, my answer was changing each time. I kept forgetting to copy/save it for the next time i tried, so i kept retyping it (it was a short solution). But i've edited to include my most recent attempt. –  Thomas Shields May 7 '11 at 20:00

1 Answer 1

up vote 2 down vote accepted

I think there is a proxy or antivirus or firewall between you and us, that is interfering with your post.

We can't reproduce this.

share|improve this answer
    
Thanks Jeff! I turned off Microsoft Security Essentials and bingo! –  Thomas Shields May 8 '11 at 0:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .