What is meta? ×
Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 134 Stack Exchange communities.


There's a "Podcast only" RSS feed: http://blog.stackoverflow.com/index.php/feed/, but when I point my podcatcher to that URL, I get nothing. So I entered it in my browser and got an error page: "ERROR: podcast is not a valid feed template."

Is this the place to bring this up? If so, what can I do?

Thanks, regards, Miel.

share|improve this question

1 Answer 1

up vote 4 down vote accepted

Applying the W3C validator to


I get:



This is a valid RSS feed.

share|improve this answer
Hmm, sorry about that. It's strange though, I used to get blog.stackoverflow.com/index.php?feed=podcast, which gives the error. And I still get that as the first hit when googling "stack exchange podcast rss". I hadn't noticed the URL changed a bit. But that must have happened in the last few minutes. Or am I going crazy. Anyway, works now, thanks. –  Miel May 16 '11 at 20:23
I still get an error when I try to add all these urls with podkicker. It's an android app. This is the only podcast feed I've ever got an error adding. –  Daniel Kaplan Jan 4 '13 at 22:11
The Stack Exchange Podcast RSS feed doesn't work in MyPOD either (also an Android app): my-pod.org . I've never had trouble with it in iTunes. –  Philip Durbin Jan 5 '13 at 16:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .