Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 157 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

When closing a question on SO as off-topic, there's a selection of SE sites with their description. Today, the descriptions all read Explicit description for this site, instead of the usual elevator pitches.

This seems to manifest in Opera 11, Chromium 11, and FF 4; see a screenshot (with freehand markings - I dare not call those "circles"): explicit description for this image

share|improve this question
I can reproduce this (on IE8 on XP, but I don't think it's a browser/OS issue) on Stack Overflow, but I cannot reproduce it on Gaming (nor here, but we don't have migration options here anyway). – Grace Note May 17 '11 at 13:05
@Grace Note: Aha, good point. Edited. (yes, it looks serverside, but could have been browser-related if descriptions were pulled in via some weird AJAX trickery) – Piskvor May 17 '11 at 13:06
You should probably wait until you actually edit before saying you edited it. ♪ – Grace Note May 17 '11 at 13:07
good catch! Certainly server side bug in last release, will most likely be fixed quickly. :) – Shadow Wizard May 17 '11 at 13:10
@Grace Note: aaargh, you're refreshing the page way too quickly. – Piskvor May 17 '11 at 13:11
This has happened before. It must be implemented in the codebase in such a way that it can be pretty easily broken. – Cody Gray May 17 '11 at 13:23
@cody was not the same error, Nick made bad edits to variable names, etc – Jeff Atwood May 17 '11 at 13:47
up vote 5 down vote accepted

This was a bad attribute change when annotating our site settings earlier this morning, Description tied to Description with a Description attribute obviously boggled my mind, it's fixed now.

share|improve this answer
Yup, now showing correctly. Thanks for the quick fix! – Piskvor May 17 '11 at 14:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .