Meta Stack Exchange is where users like you discuss bugs, features, and support issues that affect the software powering all 158 Stack Exchange communities.

What is meta?
Here's how it works:
  1. Any Stack Exchange user can ask a question
  2. The community provides support, votes on ideas, and reports bugs
  3. Your voice helps shape the way Stack Exchange operates

When I visit, there is a big white box which obscures the "Top Questions" section. Please see the attached screenshot.

I am running Firefox 4.0.1 on Windows XPSP3. I have occasionally seen this using Firefox 3 or 4, on other computers (Mac, Gnome, Windows XP) but I never took a screenshot from those systems.

Big White Box

20110518 Update:

I can workaround this problem by using full page zoom (Menu option "View: Zoom: Zoom In", otherwise known as Ctrl++). If I hit Ctrl++ once, the big white box goes away. However, it will reappear if I hit Ctrl++ a few more times.

If I hit Ctrl+- a few times, the problem reappears.

share|improve this question
On Gaming, we had a similar report here: Unexplained white space devours half of front page! Citizens now in terror!. It was on Firefox as well. – Grace Note May 17 '11 at 18:08
That's not exactly the only thing wrong with that screenshot; something is very broken – Michael Mrozek May 17 '11 at 18:12
Clearly, the OP hit Ctrl + +, increasing pageFontSize from 12 to 14 and pageWhiteBoxSize from 0 to 1000. Seriously though, the screenshot at the Gaming report doesn't have the same text size issues as this. – Pops May 17 '11 at 18:47
@Popular : Are you saying that this behavior happened because I increased the font size in my browser? – Stefan Lasiewski May 18 '11 at 1:01
the first part of my comment was a joke, where I was suggesting exactly that. The second part was to point out that this may be a different bug, or the same bug plus a different issue. – Pops May 18 '11 at 14:08

I can't reproduce this.

Be aware of the two kinds of browser zoom

We only support +1 and -1 for font zooming, but full page zoom of course scales pretty much infinitely.

share|improve this answer
I have this issue in the standard browser on my Blackberry Bold. (The mobile version is gorgeous, but I use the full-site when I want to flag something.) – M. Tibbits Jul 26 '11 at 5:20

Your default font size is increased in your browser's settings. You can change it in 'under-the-hood' in Chrome, or in the font settings in FireFox. I had the same issue and posted the same question here on meta, and Yi Jiang gave me the answer in a comment.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .